VoIP Gateways

OpenVox DGW-L302 Series E1/T1/PRI VoIP Gateway

Supports 2 software-selectable T1/E1/PRI interfaces; supports 60 concurrent calls.

  • 2 /E1/T1 ports
  • 60 /Concurrent calls
  • 2 * 1000Mbps portsEthernet port

Product details

The OpenVox DGW-L302 is a digital VoIP gateway equipped with E1/T1 interfaces, designed to connect traditional digital telephone lines (PSTN and ISDN) to VoIP networks. As a converged multimedia gateway, it enables seamless integration of traditional telephone systems into IP networks, ensuring smooth convergence between VoIP telephony and conventional telephone infrastructures.

Users can easily configure and customize the gateway through an intuitive, user-friendly graphical interface. It also supports powerful API interfaces, facilitating secondary development and in-depth customization.

The DGW-L302 offers 2 software-selectable T1/E1 interfaces, supports PRI, SS7, and R2 signaling, and can handle up to 60 concurrent calls, meeting the communication needs of organizations of various sizes.

Key features

Physical interfaces

2 E1/T1 ports

1 * RS232(RJ45)

1 * WAN: 1000Mbps, RJ-45

1 * LAN: 1000Mbps, RJ-45

Voice & Fax

G.711A/U, G.723.1, G.729A, iLBC, OPUS, ARM and ARM-WB

Comfort noise generation (CNG)

Adaptive (dynamic) jitter buffer

Programmable gain control

DTMF mode: SIP INFO/RFC4733/INBAND

T.38/Pass-through

Echo cancellation (G.168), up to 128 ms

System features

T1/E1/PRI, up to 60 concurrent calls with energy efficiency

Signaling: PRI/R2/SS7

Support for standard R2 signaling in up to 24 countries

Simple and convenient configuration via Web GUI

Supported protocols: SIP, TCP, UDP, RTP, SSH, HTTP, HTTPS

NTP time synchronization and client time synchronization

SSH access for background management, Asterisk CLI command operation

OpenAPI for all functions

Port group management

Custom dial plans supported

Firmware update via HTTP

Call statistics

Auto-provisioning

Dynamic channel status display

Configuration file backup/download

Multiple detailed log outputs

Scheduled reboot

Support for Asterisk, Issabel, 3CX, Freeswitch, VOS, and BroadSoft IPPBX platforms

PSTN

ISDN PRI

23B+D(T1),30B+D(E1),NT or TE ITU-T Q.921, ITU-T Q.931, Q.Sig

Signaling 7/SS7

ITU-T, ANSI,ITU-CHINA MTP1/MTP2/MTP3, ISUP

E1 framing type: DF, CRC-4, CRC_ITU

T1 frame type: 2-Frame Multi-frame (F12, D3/4) Extended Super-frame (F24, ESF)

Line codes: E1:HDB3 T1:B8ZS

Clock: local/remote clock source

Network Features

Network type: static IP, DHCP

IPv4, IPv6 UDP/TCP, DHCP, TFTP, SCP

HTTP/HTTPS/SSH

Web-based ping & traceroute support

Web-based network capture

MGT and IP alias support

Layer 2 QoS and Layer 3 QoS

Fast dnssrv switching

Hidden loopback network topology

Cloud-based management

Routing

Flexible routing settings

Support for 512 routes

Caller/called number manipulation and filtering

Add, modify & delete routing

E1/T1 port grouping

Failover support

VoIP protocol

SIP v2.0 (UDP/TCP), RFC326

SDP,RTP(RFC2833), RFC3262, 3263,3264,3265,3515,2976,3311 SIP TLS/SRTP

RTP/RTCP, RFC2198, 1889

SIP-T,RFC3372, RFC3204, RFC3398

SIP trunk working mode: Peer/Access

SIP/IMS registration: up to 2000 SIP accounts

NAT: Dynamic NAT, Rport

Specifications

OpenVox DGW-L302 Series E1/T1/PRI VoIP Gateway — Specifications
SpecificationValue
E1/T1 ports2 /
Concurrent calls60 /
Ethernet port2 * 1000Mbps ports
ConsoleRS232(RJ45)
Weight1.3kg /
Dimensions232mm*152mm*45mm
Maximum power12W
Power supply12V 1A
Operating temperature0℃~50℃
Operating humidity range10%-90% Non-condensing
Storage temperature-20℃~70℃
CertificationCE

Interested in this product?

Request a quote: our team will confirm availability, compatibility and a deployment plan.

✉
WhatsAppCall usRequest a quote