VoIP Gateways

OpenVox iAG200 Series Analog VoIP Gateway

Supports 2 FXS/FXO ports; Specially designed for SMEs and SOHOs; Uses the standard SIP protocol;

  • 2 * 10/100Mbps PortsEthernet ports
  • 160gWeight
  • 125mm*85mm*28.7mmDimensions

Product details

The OpenVox iAG200 Series Analog VoIP Gateway supports 2 FXS/FXO ports. With its compact dimensions, refined enclosure, and high performance, the iAG Analog VoIP Gateway is specially designed to save space and maximize savings, making it ideal for SMEs and SOHOs.

It can be configured for different countries and offers a wide selection of codecs, including G.711A, G.711U, G.729, G.722, G.726. The iAG Analog VoIP Gateways use the standard SIP protocol and are fully compatible with major IMS/NGN, IPPBX, and SIP server platforms. It has obtained professional CE certification.

Technical specifications:

Software & Platform:

Linux OS

Key features

Physical interfaces (Capacity & Ethernet interfaces)

2 FXS with RJ11

2 FXO with RJ11

1*WAN, 10/100Mbps, RJ-45

1*LAN, 10/100Mbps, RJ-45

Voice & Fax

G.711A/U, G.729A, G.722, G.726, iLBC

Comfort noise generation (CNG)

Modem/POS

Adaptive (dynamic) jitter buffer

Programmable gain control

DTMF mode: Signal/RFC2833/INBAND

T.38/Pass-through

Echo cancellation (G.168), up to 128 ms

Call features

Call waiting

Blind transfer

Attended transfer

Call forwarding on busy

Call forwarding on no answer

Unconditional call forwarding

Hotline (warm/immediate)

Message waiting indicator

SIP registration to different servers

Call waiting

Do not disturb

3-way conference

Speed dial

FXS

Connector: RJ11

Dialing mode: DTMF and pulse

Pulse: 10 and 20 PPS

Caller ID: DTMF/FSK CLI presentation

Maximum cable length: 3 km

Reverse polarity

Programmable call progress tone

FXO

Connector: RJ11

Dialing mode: DTMF/Pulse

Caller ID: FSK, DTMF

Polarity reversal

Answer delay

Busy tone detection

No-current detection

Software features

Hunt group

Web ACL

Telnet ACL

Action URL

PPPoE

OpenVPN

Digitmap

Prefix-based routing rules

Caller/called number manipulation

VOIP (Protocol)

SIP v2.0 (UDP/TCP), RFC3261

SDP, RTP(RFC2833), RFC3262, RFC3263, RFC3264, RFC3265, RFC3515, RFC2976, RFC3311

RTP/RTCP, RFC2198, RFC1889

IPv4 and IPv6

Outbound proxy

RFC2806 TEL URI

RFC3581 NAT, rport

VLAN 802.1P/802.1Q

RFC4028 Session Timer

DNS SRV/A Query/NATPR Query

NAT: STUN, static/dynamic NAT

Maintenance

SNMP v1/v2/v3

Automatic provisioning

Web configuration

Sauvegarde/Restauration

Firmware update via Web

CDR

IPOE

Syslog (Emerg, alert, critical, error, warning, notice, info, debug)

Ping/Tracert test

Network capture

NTP/Daylight saving time

Local lVR maintenance

Cloud-based management

Specifications

OpenVox iAG200 Series Analog VoIP Gateway — Specifications
SpecificationValue
Technical specifications
PortsiAG200-O: 2 FXO ports; iAG200-OS: 1 FXS port and 1 FXO port
Power failure fallbackiAG200-O: Not supported; iAG200-OS: Supported
Ethernet ports2 * 10/100Mbps Ports
Weight160g
Dimensions125mm*85mm*28.7mm
Power supply12V DC/1A
Maximum power consumption6W
Operating temperature0°C ~ 50°C
Operating humidity range10% ~ 90% NON-CONDENSING
Storage temperature range-20°C ~ 70°C
Short/long loop load2 REN, up to 3 km on 24AWG line /
CertificationCE

Interested in this product?

Request a quote: our team will confirm availability, compatibility and a deployment plan.

✉
WhatsAppCall usRequest a quote