VoIP Gateways

OpenVox MAG2100 Series Analog Gateway

Supports 48/72/96 FXS ports; 2 Gigabit Ethernet ports, 1 Gigabit SFP port; uses the standard SIP protocol

  • MAG2100Product
  • 48/72/96 /FXS ports
  • RJ45/RJ21Port type

Product details

OpenVox MAG2100 is a multifunctional analog gateway for seamless connectivity between IPPBX, fax machines, analog phones and carriers. The MAG2100 analog gateway supports 48/72/96 FXS interfaces with a modular design, allowing module cards to be flexibly added or removed as needed. It provides RJ21 and RJ45 interface modules, 2 Gigabit Ethernet ports, 1 Gigabit SFP port and 1 Console port. In addition, it offers excellent simultaneous voice/fax processing capability, delivering solid performance and high stability, thereby ensuring high-quality communication services for service providers, enterprises, call centers and residential users in communities.

The MAG2100 analog gateways are developed to interconnect a wide selection of codecs including G.711A/U, G.723.1, G.729A, G.722, G.726, iLBC, OPUS, AMR and ARM-WB. The MAG2100 series uses the standard SIP protocol and is compatible with major VoIP platforms, IPPBX systems and SIP servers, such as Asterisk, Issabel, 3CX, FreeSWITCH, BroadSoft and the VOS VoIP operating platform.

Technical specifications:

Software & Platform:

Linux OS

Key features

Physical interfaces (Capacity & Ethernet interfaces)

48/72/96 FXS with RJ21

1 * Console RS232 (RJ45)

RJ45/RJ21

1 * WAN, 10/100/1000Mbps, RJ-45

1 * LAN, 10/100/1000Mbps, RJ-45

1 * 1000Mbps SFP

Voice & Fax

G.711A/U, G.723.1, G.729A, G.722, G.726, iLBC, OPUS, AMR and AMR-WB

Comfort noise generation (CNG)

Modem/POS

Adaptive (dynamic) jitter buffer

Programmable gain control

DTMF mode: Signal/RFC2833/INBAND

T.38/Pass-through

Echo cancellation (G.168), up to 128ms

Call features

Call waiting

Blind transfer

Attended transfer

Call forwarding on busy

Call forwarding on no answer

Unconditional call forwarding

Hotline (warm/immediate)

Message waiting indicator

SIP registration to different servers

Call waiting

Do not disturb

Three-party conference

Speed dial

FXS

Connector: RJ45 & RJ21

Dialing mode: DTMF and pulse

Pulse: 10 and 20 PPS

Caller ID: DTMF/FSK CLI presentation

Maximum cable length: 3 km

Reverse polarity

Programmable call progress tone

Software features

Hunt group

Web ACL

Telnet ACL

Action URL

PPPoE

OpenVPN

Digitmap

Prefix-based routing rules

Caller/called number manipulation

VEX (Advanced Peer To Peer Call)

VOIP (Protocol)

SIP v2.0 (UDP/TCP), RFC3261

SDP, RTP(RFC2833), RFC3262, RFC3263, RFC3264, RFC3265, RFC3515, RFC2976, RFC3311

RTP/RTCP, RFC2198, RFC1889

IPv4 and IPv6

Outbound proxy

RFC2806 TEL URI

RFC3581 NAT, rport

VLAN 802.1P/802.1Q

RFC4028 Session Timer

DNS SRV/A Query/NATPR Query

NAT: STUN, static/dynamic NAT

Maintenance

SNMP v1/v2/v3

Automatic provisioning

Web configuration

Sauvegarde/Restauration

Firmware update via Web

CDR

*TR069

IPoE

Syslog (Emerg, alert, critical, error, warning, notice, info, debug)

Ping/Tracert test

Network capture

NTP/Daylight saving time

Local lVR maintenance

Cloud-based management

Specifications

OpenVox MAG2100 Series Analog Gateway — Specifications
SpecificationValue
Technical specifications
ProductMAG2100
FXS ports48/72/96 /
Port typeRJ45/RJ21
Console1 * RS232(RJ45)
Ethernet ports2 * 10/100/1000Mbps Ports
Network interface1 * 1000Mbps SFP
Weight (with packaging)4.5kg
Dimensions (with packaging)440*44.5*335mm
Maximum power120W
Universal power supply100~240V AC
Redundant power supplySupport
Operating temperature0°C ~ 45°C
Operating humidity range10% ~ 90% NON-CONDENSING
Storage temperature range-20°C ~ 70°C
Short/long loop load2 REN, up to 3km over 24 AWG line
CertificationCE & FCC

Interested in this product?

Request a quote: our team will confirm availability, compatibility and a deployment plan.

✉
WhatsAppCall usRequest a quote