Passerelles VoIP

OpenVox MAG2100 Series Analog Gateway

Prend en charge 48/72/96 ports FXS ; 2 ports Ethernet Gigabit, 1 port SFP Gigabit ; utilise le protocole SIP standard

  • MAG2100Produit
  • 48/72/96 /Ports FXS
  • RJ45/RJ21Type de port

Présentation du produit

OpenVox MAG2100 est une passerelle analogique multifonctionnelle pour une connexion transparente entre IPPBX, machines à fax, téléphones analogiques et opérateurs. La passerelle analogique MAG2100 prend en charge 48/72/96 interfaces FXS avec un design modulaire, permettant l’ajout ou la suppression flexible de cartes modules selon les besoins. Elle fournit des modules d’interface RJ21 et RJ45, 2 ports Ethernet Gigabit, 1 port SFP Gigabit et 1 port Console. De plus, elle offre une excellente capacité de traitement simultané voix/fax, délivrant des performances solides et une haute stabilité, assurant ainsi des services de communication de haute qualité pour les fournisseurs de services, les entreprises, les centres d’appels et les utilisateurs résidentiels dans les communautés.

Les passerelles analogiques MAG2100 sont développées pour interconnecter une large sélection de codecs incluant G.711A/U, G.723.1, G.729A, G.722, G.726, iLBC, OPUS, AMR et ARM-WB. La série MAG2100 utilise le protocole SIP standard et est compatible avec les principales plateformes VoIP, IPPBX et serveurs SIP, tels que Asterisk, Issabel, 3CX, FreeSWITCH, BroadSoft et la plateforme d’exploitation VOS VoIP.

Spécifications techniques :

Logiciel & Plateforme :

Linux OS

Points essentiels

Interfaces physiques (Capacité & Interfaces Ethernet)

48/72/96 FXS avec RJ21

1 * Console RS232 (RJ45)

RJ45/RJ21

1 * WAN, 10/100/1000Mbps, RJ-45

1 * LAN, 10/100/1000Mbps, RJ-45

1 * 1000Mbps SFP

Voix & Fax

G.711A/U, G.723.1, G.729A, G.722, G.726, iLBC, OPUS, AMR et AMR-WB

Génération de bruit de confort (CNG)

Modem/POS

Tampon de gigue adaptatif (dynamique)

Contrôle de gain programmable

Mode DTMF : Signal/RFC2833/INBAND

T.38/Pass-through

Annulation d’écho (G.168), jusqu’à 128ms

Fonctionnalités d’appel

Attente d’appel

Transfert aveugle

Transfert assisté

Transfert d’appel en cas d’occupation

Transfert d’appel en cas de non-réponse

Transfert d’appel inconditionnel

Hotline chaude/immediate

Indicateur d’attente de message

Enregistrement SIP vers différents serveurs

Attente d’appel

Ne pas déranger

Conférence à trois parties

Numérotation rapide

FXS

Connecteur : RJ45 & RJ21

Mode de numérotation : DTMF et impulsion

Impulsion : 10 et 20 PPS

Identification de l’appelant : Présentation CLI DTMF/FSK

Longueur maximale du câble : 3 km

Polarity inversée

Ton de progression d’appel programmable

Fonctionnalités logicielles

Groupe de chasse

Web ACL

ACL Telnet

URL d’action

PPPoE

OpenVPN

Digitmap

Règles de routage basées sur les préfixes

Manipulation du numéro appelant/appelé

VEX (Appel Peer To Peer avancé)

VOIP (Protocole)

SIP v2.0 (UDP/TCP), RFC3261

SDP, RTP(RFC2833), RFC3262, RFC3263, RFC3264, RFC3265, RFC3515, RFC2976, RFC3311

RTP/RTCP, RFC2198, RFC1889

IPv4 et IPv6

Proxy sortant

RFC2806 TEL URI

RFC3581 NAT, rport

VLAN 802.1P/802.1Q

RFC4028 Session Timer

DNS SRV/A Query/NATPR Query

NAT : STUN, NAT statique/dynamique

Maintenance

SNMP v1/v2/v3

Provisioning automatique

Configuration Web

Sauvegarde/Restauration

Mise à jour du firmware via Web

CDR

*TR069

IPoE

Syslog (Emerg, alert, critical, error, warning, notice, info, debug)

Test Ping/Tracert

Capture réseau

NTP/Heure d’été

Maintenance locale lVR

Gestion basée sur le cloud

Caractéristiques techniques

OpenVox MAG2100 Series Analog Gateway — Caractéristiques techniques
CaractéristiqueValeur
Spécifications techniques
ProduitMAG2100
Ports FXS48/72/96 /
Type de portRJ45/RJ21
Console1 * RS232(RJ45)
Ports Ethernet2 * 10/100/1000Mbps Ports
Interface réseau1 * 1000Mbps SFP
Poids (avec emballage)4.5kg
Dimensions (avec emballage)440*44.5*335mm
Puissance maximale120W
Alimentation universelle100~240V AC
Alimentation redondanteSupport
Température de fonctionnement0°C ~ 45°C
Plage d’humidité de fonctionnement10% ~ 90% NON-CONDENSING
Plage de température de stockage-20°C ~ 70°C
Charge de boucle courte/longue2 REN, jusqu’à 3km sur ligne 24 AWG
CertificationCE & FCC

Ce produit vous intéresse ?

Demandez un devis : notre équipe confirme la disponibilité, la compatibilité et un plan de déploiement.

✉
WhatsAppAppelerDemander un devis