VoIP Gateways

MAG1000 Series Analog Gateway

Supports 16/24/32 FXO/FXS combination ports; uses the standard SIP protocol; compatible with leading IMS/NGN platforms, IPPBX, and SIP servers.

  • MAG1000Product
  • MAG1000-16S | MAG1000-16OModels
  • 16 FXS/FXO portsPorts

Product details

The OpenVox MAG1000 Series analog VoIP gateway supports 16/24/32 combination FXO/FXS ports. With its refined enclosure and high performance, the MAG Series analog gateways are specially designed to save space and maximize cost savings. It is an excellent solution for industrial analog VoIP gateways.

It can be configured for different countries and offers a wide selection of codecs, including G.711A, G.711U, G.729, G.722, G.726, OPUS, AMR, AMR-WB. MAG analog VoIP gateways use the standard SIP protocol and are fully compatible with leading IMS/NGN platforms, IPPBX systems, and SIP servers. It has obtained professional CE certification.

Technical specifications:

Software & Platform:

Linux OS

Key features

Physical interfaces (Capacity & Ethernet interfaces)

16/24/32 FXS with RJ11 & RJ21

16/24/32 FXO with RJ11 & RJ21

1*WAN, 10/100Mbps, RJ-45

1*LAN, 10/100Mbps, RJ-45

Voice & Fax

G.711A/U, G.729A, G.722, G.726, OPUS, AMR, AMR-WB

Comfort noise generation (CNG)

Modem/POS

Adaptive (dynamic) jitter buffer

Programmable gain control

DTMF mode: Signal/RFC2833/INBAND

T.38/Pass-through

Echo cancellation (G.168), up to 128 ms

Call features

Call waiting

Blind transfer

Attended transfer

Call forwarding on busy

Call forwarding on no answer

Unconditional call forwarding

Hotline (warm/immediate)

Message waiting indicator

SIP registration to different servers

Call waiting

Do not disturb

Three-party conference

Speed dial

FXS

Connector: RJ11

Dialing mode: DTMF and pulse

Pulse: 10 and 20 PPS

Caller ID: DTMF/FSK CLI presentation

Maximum cable length: 3 km

Reverse polarity

Programmable call progress tone

FXO

Connector: RJ11

Dialing mode: DTMF/Pulse

Caller ID: FSK, DTMF

Polarity reversal

Answer delay

Busy tone detection

No-current detection

Software features

Hunt group

Web ACL

Telnet ACL

Action URL

PPPoE

OpenVPN

Digitmap

Prefix-based routing rules

Caller/called number manipulation

VOIP (Protocol)

SIP v2.0 (UDP/TCP), RFC3261

SDP, RTP(RFC2833), RFC3262, RFC3263, RFC3264, RFC3265, RFC3515, RFC2976, RFC3311

RTP/RTCP, RFC2198, RFC1889

IPv4 and IPv6

Outbound proxy

RFC2806 TEL URI

RFC3581 NAT, rport

VLAN 802.1P/802.1Q

RFC4028 Session Timer

DNS SRV/A Query/NATPR Query

NAT: STUN, static/dynamic NAT

Maintenance

SNMP v1/v2/v3

Automatic provisioning

Web configuration

Sauvegarde/Restauration

Firmware update via Web

CDR

IPoE

Syslog (Emerg, alert, critical, error, warning, notice, info, debug)

Ping/Tracert test

Network capture

NTP/Daylight saving time

Local lVR maintenance

Cloud-based management

Specifications

MAG1000 Series Analog Gateway — Specifications
SpecificationValue
Technical specifications
ProductMAG1000
ModelsMAG1000-16S | MAG1000-16O
Ports16 FXS/FXO ports
Port typeRJ11/RJ45 (Standard) RJ21 (Optional)
Ethernet ports2 * 10/100Mbps
ConsoleRJ45
Dimensions (without packaging)440*44.45*220mm
Dimensions (with packaging)510*90*310mm
Weight (with packaging)2.86kg
Maximum power consumption20W
Power supply90-264VAC
Operating temperature0°C ~ 45°C
Operating humidity range10% ~ 90% NON-CONDENSING
Storage temperature range-20°C ~ 70°C
Short/long ring load2 REN, up to 3 km on 24AWG line
CertificationCE

Interested in this product?

Request a quote: our team will confirm availability, compatibility and a deployment plan.

✉
WhatsAppCall usRequest a quote