Passerelles VoIP

OpenVox MAG2000 Series Analog Gateway

Prend en charge 16/24/32 ports de combinaison FXO/FXS ; 4 ports Ethernet Gigabit ; Utilise le protocole SIP standard ;

  • MAG2000Produit
  • MAG2000-16Modèles
  • 16/24/32 /Ports FXS/FXO

Présentation du produit

OpenVox MAG2000 est une passerelle analogique multifonctionnelle pour une connexion transparente entre IPPBX, machines à fax, téléphones analogiques et opérateurs. Elle offre trois interfaces RJ11/RJ45/RJ21, couvrant presque tous les besoins de câblage des utilisateurs dans tous les scénarios. De plus, elle possède d'excellentes capacités de traitement simultané voix/fax, une performance solide et une haute stabilité, et fournit des services d'appel de haute qualité pour les opérateurs, entreprises, centres d'appels et utilisateurs résidentiels dans les communautés résidentielles.

Les passerelles analogiques MAG2000 sont développées pour interconnecter une large sélection de codecs incluant G.711A/U, G.723.1, G.729A, G.722, iLBC, OPUS, AMR et ARM-WB. La série MAG2000 utilise le protocole SIP standard et est compatible avec les principales plateformes VoIP, IPPBX et serveurs SIP, tels que Asterisk, Issabel, 3CX, FreeSWITCH, BroadSoft et la plateforme d'exploitation VOS VoIP.

Spécifications techniques :

Logiciel & Plateforme :

Linux OS

Points essentiels

Interfaces physiques (Capacité & Interfaces Ethernet)

16/24/32 FXS avec RJ11 & RJ21 & RJ45

16/24/32 FXO avec RJ11 & RJ21 & RJ45

1*WAN, 10/100/1000Mbps, RJ-45

3*LAN, 10/100/1000Mbps, RJ-45

Voix & Fax

G.711A/U, G.723.1, G.729A, G.722, iLBC, OPUS, AMR et AMR-WB

Génération de bruit de confort (CNG)

Modem/POS

Tampon de gigue adaptatif (dynamique)

Contrôle de gain programmable

Mode DTMF : Signal/RFC2833/INBAND

T.38/Pass-through

Annulation d'écho (G.168), jusqu'à 128ms

Fonctionnalités d'appel

Attente d'appel

Transfert aveugle

Transfert assisté

Transfert d'appel en cas d'occupation

Transfert d'appel en cas de non-réponse

Transfert d'appel inconditionnel

Hotline chaude/immediate

Indicateur d'attente de message

Enregistrement SIP vers différents serveurs

Attente d'appel

Ne pas déranger

Conférence à trois parties

Numérotation rapide

FXS

Connecteur : RJ11 & RJ21 & RJ45

Mode de numérotation : DTMF et impulsion

Impulsion : 10 et 20 PPS

Identification de l'appelant : Présentation CLI DTMF/FSK

Longueur maximale de câble : 3 km

Polarity inversée

Ton de progression d'appel programmable

FXO

Connecteur : RJ11 & RJ21 & RJ45

Mode de numérotation : DTMF/Numérotation impulsionnelle

Identification de l'appelant : FSK, DTMF

Inversion de polarité

Délai de réponse

Détection de ton d'occupation

Détection de courant nul

Fonctionnalités logicielles

Groupe de chasse

Web ACL

ACL Telnet

URL d'action

PPPoE

OpenVPN

Digitmap

Règles de routage basées sur les préfixes

Manipulation du numéro appelant/appelé

VEX (Appel pair à pair avancé)

VOIP (Protocole)

SIP v2.0 (UDP/TCP), RFC3261

SDP, RTP(RFC2833), RFC3262, RFC3263, RFC3264, RFC3265, RFC3515, RFC2976, RFC3311

RTP/RTCP, RFC2198, RFC1889

IPv4 et IPv6

Proxy sortant

RFC2806 TEL URI

RFC3581 NAT, rport

VLAN 802.1P/802.1Q

RFC4028 Session Timer

DNS SRV/A Query/NATPR Query

NAT : STUN, NAT statique/dynamique

Maintenance

SNMP v1/v2/v3

Provisioning automatique

Configuration Web

Sauvegarde/Restauration

Mise à jour du firmware via Web

CDR

TR069

IPoE

Syslog (Emerg, alert, critical, error, warning, notice, info, debug)

Test Ping/Tracert

Capture réseau

NTP/Heure d'été

Maintenance locale lVR

Gestion basée sur le cloud

Caractéristiques techniques

OpenVox MAG2000 Series Analog Gateway — Caractéristiques techniques
CaractéristiqueValeur
Spécifications techniques
ProduitMAG2000
ModèlesMAG2000-16
Ports FXS/FXO16/24/32 /
Type de portRJ11/RJ45/RJ21
ConsoleRJ45
Ports Ethernet4 * 10/100/1000Mbps Ports
Dimension (bare)440*44.45*220mm
Dimension (avec emballage)510*90*310mm
Poids (avec emballage)2.20kg
Consommation maximale d'énergie28W
Alimentation universelle100~240V AC
Température de fonctionnement0°C ~ 45°C
Plage d'humidité de fonctionnement10% ~ 90% NON-CONDENSING
Plage de température de stockage-20°C ~ 70°C
Charge de sonnerie courte/longue2 REN, jusqu'à 3km sur ligne 24 AWG
CertificationCE & FCC

Ce produit vous intéresse ?

Demandez un devis : notre équipe confirme la disponibilité, la compatibilité et un plan de déploiement.

✉
WhatsAppAppelerDemander un devis